RequirementsΒΆ

To install Rooms you need Drupal 7, with the following modules:

If you are using Rooms 1.8 and newer you will need the standard FullCalendar library (we currently use version 2.6.1)

If you are using Rooms 1.7 and earlier you will need our custom fork of the FullCalendar JavaScript library from Github.